Tag: google play servizi

Ottenere result.getDriveFolder (). GetDriveId (). GetResourceId () sempre null

Cercando di mettere tutti i file all'interno della cartella, ma ottenendo result.getDriveFolder (). GetDriveId (). GetResourceId () sempre null. ho cercato e trovato alcuni collegamenti e ho cercato di andare con i passaggi menzionati in questo link inserire la descrizione del link qui Ecco il mio codice: public class MainActivity extends Activity implements ConnectionCallbacks, OnConnectionFailedListener […]

Ottieni punti esperienza e livello dal profilo di google plus o dai dati ottenuti dal profilo di google plus

Sto usando i servizi di gioco di gioco di Google nel mio gioco per get dati e punteggi di leaderboard da google leaderboard. Ho notato questa schermata nel profilo leaderboard. Come potete vedere il nome, i punti di livello e XP. Mi stavo chiedendo se ci sia un modo per get questi dati in modo […]

La firma dei servizi di Google Play non è valida

Sto cercando di integrare Google e il login nella mia applicazione, seguendo questa guida allo stesso modo: https://developers.google.com/+/mobile/android/getting-started Tutto è configurato correttamente, tranne quando eseguo l'applicazione ottengo la "firma dei servizi di Google Play non valida" Penso che il problema sia nel key SHA1 che sto generando, ma lo ho fatto come è stato descritto […]

errore nell'aggiungere i servizi di google play come libreria di riferimento in eclipse

1> Quando aggiungo la biblioteca dei servizi di google play, mostra il segno di destra verde , ma quando premo ok e riapri le properties; del progetto, il suo segno di croce rossa . 2> In eclipse quando creo un nuovo progetto android, per impostazione predefinita crea attività che ActionBarActivity instade di Attività. Perché? public […]

I servizi di Google Play sono obsoleti. Richiede 9877000 ma ha trovato 9875470

Ecco il mio gradle.app apply plugin: 'com.android.application' android { compileSdkVersion 25 buildToolsVersion "25.0.0" packagingOptions { exclude 'META-INF/LICENSE' exclude 'META-INF/NOTICE' exclude 'META-INF/NOTICE.txt' } defaultConfig { applicationId "com.example.joshpc.bluetoothattendee" minSdkVersion 19 targetSdkVersion 25 versionCode 1 versionName "1.0" testInstrumentationRunner "android.support.test.runner.AndroidJUnitRunner" } buildTypes { release { minifyEnabled false proguardFiles getDefaultProguardFile('proguard-android.txt'), 'proguard-rules.pro' } } } dependencies { compile fileTree(include: ['*.jar'], dir: […]

GameHelper si blocca all'avvio dell'applicazione

Quindi, credo che aiuta a dire che sto utilizzando LibGDX. Codice: package com.fmeg.tapout.android; import android.app.Activity; import android.content.Intent; import android.os.Bundle; import com.applifier.impact.android.ApplifierImpact; import com.badlogic.gdx.backends.android.AndroidApplication; import com.badlogic.gdx.backends.android.AndroidApplicationConfiguration; import com.fmeg.tapout.ActionResolver; import com.fmeg.tapout.TapoutGame; import com.google.android.gms.games.Games; import com.google.example.games.basegameutils.GameHelper; import com.google.example.games.basegameutils.GameHelper.GameHelperListener; public class AndroidLauncher extends AndroidApplication implements GameHelperListener, ActionResolver { private static final String EVERPLAY_GAME_ID = "14234"; private GameHelper gameHelper; public […]

Il thread GoogleAuthUtil.getToken () è sicuro?

Dopo aver letto le Verifying Back-End Calls from Android Apps ( http://android-developers.blogspot.tw/2013/01/verifying-back-end-calls-from-android.html ), ho letto anche Google Play services and OAuth Identity Tools ( http://android-developers.blogspot.tw/2012/09/google-play-services-and-oauth-identity.html ) e dice "Dovresti call GoogleAuthUtil.getToken () per get un token prima di each set di GET o POST; è intelligente per la memorizzazione appropriata delle cose e anche per […]

C'è un modo per aggiungere servizi di google play 9.0.2 a un progetto Eclipse?

Sto provando ad aggiungere le librerie di servizio di Google Play al mio Android Project in Eclipse. Ho bisogno di una versione> 9.0.0.

Come posso assicurarmi che la mia app sostenga la versione minima di Google Play Services 4.1?

Devo get ConnectionResult.SUCCESS quando controlla la disponibilità di Google Play Services se la versione di Google Play Services installata è 4.1+: int code = GooglePlayServicesUtil.isGooglePlayServicesAvailable(this); Attualmente stai ricevendo codice == ConnectionResult.SERVICE_VERSION_UPDATE_REQUIRED, quando la versione di Google Play Services è 5.0.84. So che tutto quello che serve è aggiungere un tag per mostrare che la strega […]

Come utilizzare la risorsa nella dipendenza della libreria Android da ADT?

Il mio ambiente di sviluppo: ADT: 22.3.0 Android–maven-plugin: 3.8.2 Maven: 3.1.1 Sto sviluppando un'app google map app per Android con struttura di maven e dependencies come sotto: <dependency> <groupId>com.google.android.gms</groupId> <artifactId>google-play-services</artifactId> <version>13.0.0</version> <type>apklib</type> </dependency> <dependency> <groupId>com.google.android.gms</groupId> <artifactId>google-play-services</artifactId> <version>13.0.0</version> </dependency> o <dependency> <groupId>com.google.android.gms</groupId> <artifactId>play-services</artifactId> <version>4.0.30</version> <type>aar</type> </dependency> Ho provato apk e tipo aar, ma non riesco ancora […]

L'Android è un fan Android di Google, tutto su telefoni Android, Android Wear, Android Dev e applicazioni Android Games e così via.