Errore – Imansible risolvere l'importzione com.google

Sono nuovo allo sviluppo di android. Ho avuto un errore quando ho scritto il codice

import com.google.android.maps.MapView; 

in eclipse. L'errore è The import com.google can not be resolved.

  • Imposta il carattere per tutti i textViews in attività?
  • Come inizializza la segnalazione di incidenti di Firebase
  • Accesso programmabile a "System Bar" in Android?
  • Android: Verifica se le cuffie sono collegate
  • Google IAP restituisce un token di acquisto breve per la verifica
  • Sviluppo Android: per scoprire quale app sta eseguendo la musica attualmente
  • Si prega di fornire suggerimenti per risolvere questo problema.

    3 Solutions collect form web for “Errore – Imansible risolvere l'importzione com.google”

    Portate le tue properties; del progetto e vai su Android. Hai selezionato un target Android che include le API di Google? Forse hai solo un target Android generico.

    Come ha detto Jim, devi select "Google API" (che è Android xx + Google API) invece di qualcosa come "Android 2.2" nelle properties; del progetto.

    Innanzitutto devi assicurarsi di aver installato Google API

    Quindi impostare le properties; del progetto in Eclipse per controllare la versione di Google API di SDK.

    e Assicurati di aver incluso questa libreria in FIle di AndroidManifest

     <uses-library android:name="com.google.android.maps" /> 
    L'Android è un fan Android di Google, tutto su telefoni Android, Android Wear, Android Dev e applicazioni Android Games e così via.