Plugin ADT di Eclipse si è arrestato dopo l'aggiornamento alla versione 22.0

Ho problemi seri che cercano di lavorare con Eclipse.

In primo luogo, ho scaricato sia Eclipse che ADT Bundle, ma sembra che non ho bisogno di scaricare Eclipse, posso solo utilizzare quello che viene fornito con il download ADT, è vero? Sto solo spiegando questo per assicurarmi che non sia il motivo per cui affronto i problemi.

  • NullPointerException in IthemeszedOverlay.getIndexToDraw
  • actionbar fino alla navigazione con frammenti
  • Caricamento di download di file di grandi size a Google Drive con errori
  • Titolo vuoto nella barra di azione
  • Utilizzando Html.fromHTML con un tag <a> non verrà colorato!
  • Android - Problemi nell'get coordinate di posizione solo utilizzando il provider GPS
  • Dopo aver scaricato la versione ADT 21, ho cercato di collegarlo con il path sdk, ma c'era un messaggio che diceva che devo aggiornare l'ADT alla 22a versione.

    Lo faccio seguendo queste istruzioni e, dopo aver riavviato il programma, mi è sembrato così:

    Aspetto ADT

    Non posso fare niente, il software sembra rotto. Qualcuno sa come risolvere questo problema?

    One Solution collect form web for “Plugin ADT di Eclipse si è arrestato dopo l'aggiornamento alla versione 22.0”

    Proprio così sai, penso di aver fatto qualcosa che potrebbe aver risolto il problema. Eppure, è degno di condividere:

    1. Apri la cartella ADT Bundle
    2. Nella cartella eclipse , cercare file eclipse.ini
    3. Apri questo file con il block note
    4. Nel field Declipse.buildId , sostituire il valore della versione con questo: v22.0.0-675183
    5. Salvare e riaprire il software.

    Sta funzionando". Devo aprire due istanze di Eclipse per funzionare e non ho ancora potuto eseguire alcuna applicazione. Ancora alla ricerca di aiuto.

    L'Android è un fan Android di Google, tutto su telefoni Android, Android Wear, Android Dev e applicazioni Android Games e così via.